í«îÛpython3-jwcrypto-0.7-bp157.2.6.1Ž­è<>,èêì`À‰j—î(ŠIë%Ûzà ¼Öþ8±Î’‡?-fñ;j�j-A)ÖéKÓ|Y~‚†êrí»Ä“ÄØÖ��yû'¡ª™Â£¤­ÒƒáV¨UFDË»ËàãÑô›Ä�>Ë×8�+ íl͉tN4týÐãY9Õ $|ŒR¢ß-^"BÕÈ ­Ðà’³ºÙAz ‘ômÃŒí$eâ‡ß-PrAqR�Y"É!B&¤0n/YŒp-±ÜïŽí£?…x6â* …,â9¾nñc}BŒw‰“�BŠedÚ€Š!6Ãj9Ÿña-ëö |W@¦×Ò�ñ3›_>†¬íwÌ9Eã{^5º 0é$¬ëð+Öp€æóºý\}ObM‘‚pF uÌ "z^4M¬¼ôÏ.oo¯}“R�9;¨Ba¹“œTEP$WEðŽ !ÆD^†)ý4ÜÚ¤æM¿ÑxúÅÝuâÚ¶@‹È cG›meå�[þWîàÌU� ¾B¼ÇõӨɓègÓ�¹Î?>+óìÛ†ùЍ¸ž LÊ[ª&ŽîBö ¢¹›WmòŒ\úüë|ûÕÜ`ÝY·Ý‡Køý¦D3pÌsÛŒXEÝh¯=düðR²•ý¤1¤p¡›¾øfö~P¸ÓÙ›®=‹)©fgbc .ΰ¥²&áíš ìÌÇÓÄ,7)�oli,°#ý& ‡2,$ÈÄÇÍJ²g€mh™ga2¢|¦yoR>ÿÿÿÀŽ­è>#€?#pdèéêì #í Yîœï ñ¬ò°óÉöÒ÷àø ùüý;þAH'ä' 2' €' '  Ã'  ì' ˆ'K'8'Ôè¤(Í8Ô 9 :< FÒGè'H„'I 'XHYL\\']ø'^¬bìc§d Ve [f ^l `u t'v!w!l'x"'y"¤z#“# Æ#$ä#*å#lCpython3-jwcrypto0.7bp157.2.6.1Python module package implementing JOSE Web standardsA Python implementation of the JOSE Working Group documents: RFC 7515 - JSON Web Signature (JWS) RFC 7516 - JSON Web Encryption (JWE) RFC 7517 - JSON Web Key (JWK) RFC 7518 - JSON Web Algorithms (JWA) RFC 7519 - JSON Web Token (JWT) RFC 7520 - Examples of Protecting Content Using JSON Object Signing and Encryption (JOSE)j—î(i03-ch1c\jSUSE Linux Enterprise 15openSUSELGPL-3.0-onlyhttp://bugs.opensuse.orgDevelopment/Languages/Pythonhttps://github.com/latchset/jwcryptolinuxnoarch¡| ˆˆyy†¶†¶:­:­zeze=n=n@&@& À ÀK©K©b}j\Ç‘Ü[IJ…˲”ãAíAí�¤�¤�¤�¤�¤�¤Aí�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤�¤Aí�¤Aí�¤j—îj—îj—îj—îj—îj—îj—îUŸô÷j—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îj—îW·)Äj—îj—î([3-’j—î(UŸô÷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€rootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootrootpython-jwcrypto-0.7-bp157.2.6.1.src.rpmÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿpython3-jwcrypto@     python(abi)python3-cryptographyrpmlib(CompressedFileNames)rpmlib(FileDigests)rpmlib(PartialHardlinkSets)rpmlib(PayloadFilesHavePrefix)rpmlib(PayloadIsXz)3.63.0.4-14.6.0-14.0.4-14.0-15.2-14.14.3j˜ÀiÞ,@^�ß@\”Î@\l@[3|@[0Ù@Yž¿ÀYƒ@Yuá@XB³ÀX%²ÀNico Krapp Nico Krapp Michael Ströder Michael Ströder Matej Cepl michael@stroeder.commcepl@suse.comjmatejek@suse.commichael@stroeder.commichael@stroeder.commichael@stroeder.commichael@stroeder.com- CVE-2026-80179: Denial of Service via malformed JWE tokens (bsc#1277639) * added CVE-2026-80179.patch- CVE-2022-3102: jwcrypto token substitution can lead to authentication bypass (bsc#1209496) * added CVE-2022-3102.patch - CVE-2023-6681: denial of service Via specifically crafted JWE (bsc#1219837) * added CVE-2023-6681.patch - CVE-2024-28102: malicious JWE token can cause denial of service (bsc#1221230) * added CVE-2024-28102.patch - CVE-2026-39373: Memory exhaustion via crafted compressed JWE tokens (bsc#1261802) * added CVE-2026-39373.patch- update to upstream release 0.7.0 * Allow to use JWKSet on a JWT with no KID * Fixed JWE jose_header * Added JWE/JWS custom registry header implementation * RFC 8037 - Support for Ed25519, Ed448 * Stricter OKP key generation parms check * Add X25519/X448 support * Simplify internal code curve selection * Fix encoding length of EC keys Coordinates * Add the ability to verify 'none' signatures * Import ABC from collections.abc instead of collections for Python 3.9 compatibility- update to upstream release 0.6.0 * Use python-cryptography's AES key wrapping * Add tests for key wrapping where CEK < KEK * Fix ECDH-ES key exchange for CEK greater than KEK * Add support for RFC7797 * Fix JWK.from_json- Remove superfluous devel dependency for noarch package- update to upstream release 0.5.0: * Better validation of JWE * Avoid deprecation warnings * Tested to work with python 3.7- Clean SPEC file- singlespec auto-conversion- update to upstream release 0.4.2- update to upstream release 0.4.1- update to upstream release 0.4.0- initial package of upstream release 0.3.1i03-ch1c 1788341800  !"#$%&'0.7-bp157.2.6.1jwcryptojwcrypto-0.7-py3.6.egg-infoPKG-INFOSOURCES.txtdependency_links.txtrequires.txttop_level.txt__init__.py__pycache____init__.cpython-36.opt-1.pyc__init__.cpython-36.pyccommon.cpython-36.opt-1.pyccommon.cpython-36.pycjwa.cpython-36.opt-1.pycjwa.cpython-36.pycjwe.cpython-36.opt-1.pycjwe.cpython-36.pycjwk.cpython-36.opt-1.pycjwk.cpython-36.pycjws.cpython-36.opt-1.pycjws.cpython-36.pycjwt.cpython-36.opt-1.pycjwt.cpython-36.pyctests-cookbook.cpython-36.opt-1.pyctests-cookbook.cpython-36.pyctests.cpython-36.opt-1.pyctests.cpython-36.pyccommon.pyjwa.pyjwe.pyjwk.pyjws.pyjwt.pytests-cookbook.pytests.pypython3-jwcryptoREADME.mdpython3-jwcryptoLICENSE/usr/lib/python3.6/site-packages//usr/lib/python3.6/site-packages/jwcrypto-0.7-py3.6.egg-info//usr/lib/python3.6/site-packages/jwcrypto//usr/lib/python3.6/site-packages/jwcrypto/__pycache__//usr/share/doc/packages//usr/share/doc/packages/python3-jwcrypto//usr/share/licenses//usr/share/licenses/python3-jwcrypto/-fomit-frame-pointer -fmessage-length=0 -grecord-gcc-switches -O2 -Wall -D_FORTIFY_SOURCE=2 -fstack-protector-strong -funwind-tables -fasynchronous-unwind-tables -fstack-clash-protectionobs://build.opensuse.org/openSUSE:Maintenance:19677/openSUSE_Backports_SLE-15-SP7_Update/6a9b88d4f9a77dafa14a02162bd7d366-python-jwcrypto.openSUSE_Backports_SLE-15-SP7_Updatedrpmxz5noarch-suse-linuxdirectoryASCII textemptypython 3.6 byte-compiledPython script, ASCII text executable RRRRRRRRRRRRRRRRRRRRRRRRRRRª§ £}, ri ¢ù�‚Óutf-80a55e9bc4737fa08d404e3813c092d51753857a9b413c01e528984570d661d2c?ÿÿü ý7zXZ áû ¡!t/å£à‰Ú8ø]"ÌkÀ%ˆ%Á)Ó `> �«ël2£¥¦9ºµGÝ™c”îˆ:<Þ>½N‡“¬é1É´'�v’W‰†ÈI9u8>f³€áÚ6ßqü$JyNËN[ %. Žž±ëàm§+0ÖÕ,È™±Ô”• O£:†&üXòÅ.Ùñç”@{îlãÖ D´iÀjbfoÿNv�¯ñЇïTj (,‰ŠÒmYKuööÊžª¸‚¸¼±áñ *Þ:Ö åÅ%ýû« N˜(Ä‚Á ÝG¢ÁÙ§¬ÐÌ- )¿ŠÙ…;•IÇd�¯XS¦ç>LŒÚ.¥7i.V©ì,›r@…øöG‹ÍS2ŽN¶T¡Dlº§³Æ·*E\òž—r†xLj ¶«E&ä>s^;Mû!×:Sðapg0¸R3Be±‰¢tØ‘ì_Á²êD§î�ˆ\í\+=�áN§bbqFȧÞ$V(E/¡æ£Ö‰Äcèdà´Ë KÁ‘N'ù,ë]kGÛww!»ûŠ0Æ r˜dý~ w¼À»ñ‘»Ò·Ô,`=2Âô¦6UÐ-_+WÑ”ØË°E¨®®NoJ¾;\ñ÷ŸY™{€«ðjÆa,8¸ç<%¤jWçH²Õ'„rÖÉ'¢øpá Úç²;ÉÆõGÜGܧx.€àlëÙHk'óGtS¶¨ÕÓPà@'s™ÕÄ =í¹yk©aBS�- :W<”Ò=¬}òpI¬M2è{üäAV{PR$l çuCÜÛ:‘&‚x,�:>k€_¸÷ðH‡!ZA!íÏöƒÊ®úèÄW$qÇœo[C,–kÂZ¤vò6Zû)³ôû‚�SGí#ë1Ɇ¯}…˜ÜsÞ"Ps ªW$v‚Î~ö²\2ô¾´âÇJŠ~Pè 6YwößZÿ°ø4zl9ó¹væZ©1û+|CQ÷éBI^.§QÙâÊÍÑÄ�;íÒ8QÞNªçÌâÁ´”:~¼€Rü†[ê¡ÁSÊé……>ñh:„_³Œ­)Wý ŽÓÁ&þt ˆÑ¤7àïÛ8í~)¡ê=guhJ&Ï’2ÆU¹¼%‡@¡ÒhËJ áàäKHÚ2&·\Õ€4û¬CÁ(]n¡%Ëú~€ó½`oá€h“TÉ]‘–@.7ÿ†^:Ì×Õ’dòœzS¬7ƒœ#K„è3ÏYˆ½ºÜ�ý!F×±Ðóv€Ù‹/Ý#�ÇûZæhÔGÖqÑ-RO÷w2âaT 53Œï'‰ˆgÖ+ñÝã ëyG¦D"VŸü†ÅÏ~…`èb Eî²\ISÕ¡½##aE3·"â0›ú¿þq긣]ŒWY� ·»È„¾0ØÕÆ�!ß°e¯6ÁᎫ2½õ6'®yluM¦ÇŽ'mݹ:2òŸÕ‰1:œ‹EívGq†A@ž/=Ëi×f Æ·@2>3Ç„£¬S3�ƒžêŒî]ÕÚ[z?NR.Þèçlí(‡6jý—3G)±ø d U[«Û¥,Cª~i…°Z6}£�)9+‡t{1+UŽ)¾ßËppò,Ǫ̀æ,dç•øù2¾T‘¯ß•Kœ(_?+�MK"¼TòìÞÉÓ^ç°ðúqQo[ç‹óXkQÎcŠ¿mòEïøåœ¹ÄÚ>~õß{çЋz»µÑGÔαŒ^næòõNR©b[ΚžF±'ä‚öª­<ÕŠH!#jDèhòàLÕŒÐaè~„å9kdÌLԻljF§%¹LâÂÞ*cÛGïïRmÀ´A¢ŽTJ®8Ñr$ˆÏ# ÒO$oIûR«�zíKJ€Å{õh@+ù·1#(JOÍJ…Oò{ŠŒ{Z &C“ÞÊK/ ï*{™‘×àÆ!ú‚¿Õ bQ½¡äH\R"4Q‹îŸ)ÏbWðf#cLåY%|æÎ ù`Õ½ƒuyÍÿœVPÌR…uñ— @Øî¸ó¨Í¶q³±è.?ã^˜ê%íaò¨™LXV–\Ä“›åÉn‘pñþ1œqÊXG= üÚvÖ‡!þoÔ”·�…rÛV ¸r–ºg»€ÁFœÙA,¾¸7šÏh±%»nìû†FÐã þ î?\µQí &"Ÿrd)n/§9ùÖ¹ Óµ$E¥¹vÔí¢÷!§—ãÁ²—˜æîÁƇg?½œ÷/ææa“~ïÍÌsÙìêÜÆœ¾C_ÉR Ok†«KIn0TÚ�@p„š4©t±  Ôè# ²? Y©ð‚¤gÅ ïaIÉ0Ñ^Ôü �¨ƒÌ&·è·†\ÃgO+´¢î虲•ÅÒ¡0ûÙ5ïeHJöžý�ZRFø+èý<: n.˜"®ñ„›"Uų́êŸüçs¿É‹-ø’ت¯z&1vŵ²Îš‘ÔzÍ,ûƒ\ú«÷ï›ôº‡É�ZFj¥NÍ¡•^ÐÇÇàËŽ„+ØNÆÙ îÄÁm&ƒüFk`§� ¹ÇBµ÷jÐͤLDÙñYô¶*/ø_£ü…_Eú¨ƒñN¬Õs«Wób–Jãém)‡gö[“.¡ciu|ûêói˜sóÏPOOT•+V8ÒŽÅRÙALx_ÒÛ©ï ¶zG²~4ê ãWó/úp·7E7{¦ý‘–a‰…"˜3-¢:A²S(EhLÛ·Ö£ô ¸Œ Ég21c!Aw]gsúX¸Y k�CEz b³NrLÉ%mÀ¸eÉEMI…UKˆ’@CH²Ûbi½ž<&.*­ÔrŸ ¯rõ¢Ü@”Çæ$ YÂ3.÷H/â] ÄÕÊ…ßNߛˊÂ{%ËF§­Óm‚Ä_ F¸9ÑYþþLŽ0£å̤ v&Á<ýNÁ…�þJ°&ÇÒJ à$gÈ"¨‡òñ aÈã²¼q^¦o©‚€Ò/ó ^÷s¡ýA“Òóo#?Çðç{d@gƒ…É{SíSž3ÑPV Wü1h&Ø»åÌCÀ.fú,�P¿ÇMÈ88ªS¥Ú-¹‚Bù.ú®HÐÁ�°{¢Ô½¨©ñSpo’·¾u’ÆaeA_©� Ü9ž©ÆrÞÍSÌ»÷Xìì8µîáNtº‘Ó=ÙT¡‹¨‚õó½úú±ŸÀê>6=ª¤{¼XÓ.ºmO8R uM#ÜT�­Tkºýbì{sàèžÖ šOC%�«ëµkýWxZ0/â9í©pº©³Ò[iû•×Õà€³؈F ["�w¼ñAý AXX�,ÔÙ¼ãX¾61+ÿ¥?’Ö§Í(…ÛŠf‹ñ«hÚJ{�N‡|éí­q”;–Ã<ã2®œøU_Ï[Ç^È�‰Ò®ãêÃ"Ñþà›PQ[¶iõÉì°YGYPé9­ãjUU7½h«Œüè N=®Ë/¥’Ü.°šî4¼›�êÕ÷PZØœ�ƒ£À¾i@䚊€×^‰àÙ°“.7‡¡÷ù{Û�†ß•Ü2ÛÉe@àMÛ e:û\‰»~Ãï>÷¨ôúrÊMr![ïn^4[uRc�‚ìÞü£Êu„Jq“d`¼véÒÍ=�8™J#/ÐÁþ(•h$mCI‘üå8‚FV Bò×±ç•zMpU17yýle3Eã$Wåª4ÚCSx]r= èi»)H~<’E»¬AÎ\ó¶²ceAÿfKGyÏp¾æDZ£•õ2V3§@“>Kö�FÅdü2,NüKõÎA*×*ã°Ge¼õÂÝ%�^_&…m{€íîú÷©Z>üñÜnÝ�P̧âÒú/ýmºuÔCì€Ìü´íûƒÞ/·Çåò¿ˆ°ºÐ,Çmÿ —\öªák㓟ÏÄsÛùÖ�úF�ƒ�ÍÑ|UÍ?dú­¤é?9¨±¡B2W‹� PE!FäC7QÂ-QL¦Â�<¢�´Qk°¥ÄZN>£=wHÉGí0ãâU¼Ôè8#ê�»Úcêvñ|c p¶LL¾Ã<%§Éu#¾!w÷_ $E#ÐÇdddV¤|kgÌ�\ˆ¢álOšßÕ0ñÌ¢iΘÙ�ÎÍÐID=žv$�ãØ®` JÁœ0LGÂ1øÓœ )mû�ð^–*µJ̾“oÕÏpŽÈiÍØÐµ/¹£Ãl˜kųÖ´~”•œ ™l!š(‡@vQÆÿd6AäC÷ºr)¶_ÅdR’îE•šhRD ™Š® Øæ8Ò]¾�bž½oU×QLW^.kTR¸¦/Ë%η”,Hûo1dX›’Îøo`×+¾‡Ê»p�õâùêC�‘D ;˜ [±ÌîûÕvkó…c‘00…¤µô°°[¿ÉóSEDJMÊIüÛËK*Úõœ÷Î&Pñ";8S%GBÃ'=²…Éýðº—HUmèÑŠ1’yÝšõÇ,J©â·¿$�,»°|æMÔ…í KAY3l‰t¥¦h8¿’v¼ =Ó8 ÉjÙµæî:ù<+[DŽ6çK+£VËW±6êk(ÎÛú‹�tq€škme•Œÿ&ûØiCŒ¥Bw÷@±ÌQö$œ9^™°E»§tn "ð×gGÄ,^|̦»VƒÉ¼MÞÉ\4yi| Ù× ?²ž»Íbn�×P› .ù>ä²ûã\XˆU’…þí€[¹*LïÏÏš3¢«ñ¶-bÕ—mDz!‚ú1ƒÆvóíqD*sdJ•Úwõøìß�ì‚»P<","‚(D`ãTŠ·6ñ �IçXmø>њ묉Î}ß–ÒH·øf‘ iÈvYÙ0•Ù9§í”+vt"¤ãiÔT‘mÖ�V^Ó­Él0’•ÆŸè=c”à0œÊAÊ4ÿñ®à`©›6ÿŽ­°åRb Þ£žgöÐ ˜DÈæ)’ú¹Ë¹áß�ÁÒxÈ;Çñ_¶Ü8nCëÓÚŽÆn84·y�kRÂ&Ù_…½pì¿Kâ·>â$mæ/ ¯*ÁÁì£Fí¶{%vÚOÆÅº�‡»[ûcTiu•v€�|ÖjñÛ‚Óú�£ŽÀ¡¡eð�3œŒQ=ÎÔýRÊaR¢³‰¦/ß]ÏÕbÄÎûôoÑQp<1Ì3ª70a Q}½ LU‡7ôìQØ}-úÞè½É&;†$sšiTö\?¶§ø®‡ÍBÔbúbÕÇùÃ��H`bF`Ê)ÆŒžŒÆRÚùFZÎ:IL÷QAx Œ�Oä‚×S8HÆ WLȹ54\ŸîߎöÂÓZ +ÏžTE³pfgßùŽTA²nîîÃÝ-&\¸x�¬ñã�œ¬oO΢nçqòfÎT«gƒcC@‚ûQôo�‡D¬1Ã+�FÃåßFXœL\Þ¸µÙz z¼¶€¨Ð§ØW-ŒòÁ,Ï䤥,“jGk’6LU6R³Â쪓Eo± {•=Ôz­ex€m%í f˜™»åš=¶òíY£  Ôy1XlÉÒŒ+g·÷ü× I5F@‘ÀGš�åï3 G§9QõfÛ®¿IæØ�IwWõ'¤îß‘æ*r©ä6²‡ÛÆí ×®¡é¿˜ì¦À6ÕÄ�€ŽLÂu-gžNÖ�¹ßà°�ùUxÛóôà&jŇg¯ ñaØð—…†NïŸ Â"'™â½„.8"Òc¶ö8ñiù85N5Ù5¹ÈãØ$ÆEL™`ÇUmÅoR÷ãïáçÖÖmj¥€+¬ß3_”\­¯•_ý¨r+ì÷zž„–g€(¿üô•Ž,kÿµ.Z~>›t/ŽNæÁ¾Íú5+øê`VòÆ\Ó;³ö¥$isÞ½ˆÑìýì"!ö¨³žG‹Às–6Žb·¢ª‘Þö¿ù˜ëXÀ¥k}—Vx‚ðòÀäRÿ“*zÕ(ßL¶¦#}­lO[Ì�ö†[n�¨� eðo2€ Ûø—à¸_±læ½kò‹p*5©”"_ÑÓTå08„«)]öDàà1´XÍäðÅ>y½“hjxÄÌ/žDü1JIÝFUkó‘$0TCçÔW0×Å®qÝVî:ÇýÀg‘±³žRÝÙåJ©¨�AzÞ,ª¹ším÷?ѵF8•}P51L- ¨·"ˆfFoÿ~ì9ß‚š¶Am†iù(“i ÿÄ<)–ߤŽùì¦o.}ékZõs+/;;ƒŸ6'êXG¬0òr³qZ£Þc>tŒÁSe# s¦¹@ à³´Ÿ±8?WYGxŒrÄI*zš5õssËû­{¼U\D$Ä3Ua‘´®%}•"š¨?zw#°®…”=¬·ˆƒžâÌÌÝÀÃÙêâº~ŒY»¼–”�ǰgÒ £(°Nü°E†ký ‡’ó䆨'ŽT3CF4­Íª”°˜w'p¯�†§-êê±6Ÿ•Cš?S«”žø”†b2—G�M‰KŒy]fsÙÂoÔÖ]GkmÕÀ¹3ŒÝºM*øÝó•�…Á/?�¦=Zœl�o:Åò6Ö \·Q>æÌ£–ˆLC‹3«IÏ‘ý‰Y#뇃•‘á±f©äqêd_,ÑÓôHnŠËKÖ›e{˜â]+þâߨÙgn¢AEz%dœ#P\Âcðã�‰µn)-â Ömh›Ë܇~ö—WÚZú¦‡�»q³p½�B/ˆþÔÊò|5Zßîv )«ñÈaÏx%ódÈÔ¡ÝÓY/PZ ìÇ$AU[D{¿œëK.½¬2ð•˜ÏÿÑ*•!·@SRj…‡škáLÞh`Ë^4XV 5‘IÍbÝÛ¢ ƒ� ôuH梌˜|ß>›˜ºðÎfJåìèrhç&šýÊõê‘Z_X0P‹ö9àúV²m¶ÂÐ6¿á `£!‹‘n�ðÕg;t·2~ð¬2AY¤ ,´8'Ï€êÅþöP4ý´[eàX€cŸ§X�ª6O.4mó¥§Ãñ•£F¹Ïy�4]|P«©ZóÅÔýtý®J[§(ŒaÙ̼ø*”s�Œ3΄Œ"âÏ¥LãÁ¹eVžj ñÉlkŒD¼ õŒ¡H(”ˆZ ô£ÑvÎHu§ÓCÄ(²£µX 1ÊÙ²*ûÝ#ôr~¢D'÷ˆ”m’/#^_?X—9žiW§çá[Eº€÷IoŒÐü ~bs¬Ê(«Šág¾éºy?�µ³¦ly‚ÂbÅl¶³Ë-YÑT›!sâ7bŒ< íš^�ÞÚX¾xô'ñ4ÏÍÏ&ySð� èR ¦ÙâMîkëóÊ‹•§»¶�!#§ñé÷óQ³†>y#waüÇaÄ �ûcÞ:ƺ«5t˃E[“�zÕ²}:²<Êza?ò=c«­Y0�+ê „ÐùDäà¡®ž`NÜ:^²¿n±}`'òÑ¿lÞ ùçã`ÍK8Ó„µpS:à@ ™t„ù».2}VHÂB5H‚)YpÀˆà_N›.=x X `×ù–Õ€%h½}y�ÎÂ]>y±Qœ¯Fx©´Ù&üÔÆp ôÍàÞÆ[žÝؼ}á‚”9Zà "¹+ä í ?Z»— =qêÓ;ÿ’N£A_8¥;—¼òiô( �)„Ãî‚ÏP)Ô´rWE«µ”~v©V‡¿i4ð¤K$ZÉD¯‘­ZånßH5¨f«Á>sݦe*‰J)û¯Œè—n#E@¼l®["ö M?"õàÞÖUDÜ(L´ªí•QøjÚïL-¨Á°%ýîÄ3Ä[Ùò9ýÇ}F(›i ¾Í�(ˆìeÞðÉyͪl`ZÓ‘Ëý=q_=àÐñ?¡ZZHl1sm6ä<æ+nDè)œ!ö­¿fÐ`Qk—í“P4£’ÿ§é–Ÿ<‰ˆý�–’=ÜTdP>øÌkë‹d6{Åk{°–÷OÔD“þóÎk(ŽñÁ,ž‰yEˆÊÄíí Ù (�s ´É 0Bº÷�øoÝN�±\rŠœyˆÌF1(Ö•[´\S 5OXT]Ÿ¢óó„Š�œcjQy)Ê�ÀÃôœ4C1�`Œ«ÛÝ7û>B*6•í×Ð~þN`A¿"qyEPLCT+fYâëÞjï©X—¼N×e2Ù|rƒC�‹©n0™Õ6Ä�^/J‚e¸æ°(˜jæJ=Ð:ì+`.äòhý§ÑoÖv…+Z¶¦C³¤ê|ÖrQ~nIu¯Iz[–Ê®�01æ1ö9šÛ†šœRë›öµ8ÂÏÐqPe¹ÇÉ$ˆ<ªi O Qfx€`3õŸ46ÈFBú“Åá, Y3h`TÎÁåv\^6 ‚R]­#»Q~é¥ûÌÏSek©geóæýöØöŠËÇBd§›vþ[~k­A; ¾kÔ¾«ižJqÏD„»�r ly ð•öJ{{P3U�&ñ~º‘5Q{¿¡§ÌÌ »¶Iv8TXô4 ¥5Í¥Çg�‹Ïa¥²®oÆ:8¾7¡=,h+V*˜ôs?j�gÍ·Ü‘¥H[¹Ý0'S,”ç±±�¥T³–SpU[lðÀ¶9ñ?a³ð ÕÉÏ_E\9Ó\²�¾­7Í3 Øú+‘êoÝŸ 0Ï›`ç>Ýž �G>Ž»:„ÉŽW-�i'Ú,l‰SvݺÅÖÒ{ÊÉ")r‰í¿HמLÞÑðüÈУÙÒ÷°žž›e/¥<:ãÞÔüp‚23æŽökÞ·ü‰*qUúZA˜¹W1­> .�K�ªaÂk´Nøš’¨=™¹k„Ê ~�‰ÞS—ꨠãî#�pPÜ 9ŽÎ)™>~‡VQª»"ûÄå~£’ý‡êÉ>�ÁC?\‹€8Ø„œ›è©¤9b,Ó^éò�õV±R¹Œ‘��˜‰53jÌ~‹Ç$Üû­¯+þîß)§›ð˜�“c»ýv ¥ÝŸhHˆþœ7>Î],Jž¶·T ý´¼òùûÃ�&^§ó AA–‰"^�KñË¥ï€%ÈÏ®bC¥Åî•tÏ\Sš!È@ˆ°Lêë“J§˜m§OÊÍGÇ]·"\‡#Ͱ…àRË%Noç1b/ßͦ}í'å{ÓZ‰§Ðœ®Ÿ’Ý ŠŠ ^9Ii´`|LRìaîŸ{>– {-¡þÐcÊ·ÊŠÈŒ/I´*íÅÀ!×ÉDoUÁÑ•ë,{l‰¯×�HWo�S6ÛøÒuþZàÁ×aÜ6ëíŽÙ5TêÌä$Ø7ãœÜ÷Á-ÅÔTˆ!Ð&„–CQ?ãæ*¿Ü1ÃÌEM“Eƒð„¤‘)‰§e™[Ô—Gw¤32©ÍÚÉ…^•~€Ü�èe ‚¾ŒÒŽ˜8´Ò¬¢ ;‚pÌ„ÅÚdLQǪp؃ÖVfQm%>Yæ%9R²»J�·«_]©N¦ã¦þ¤ðˆË¨J+·dc¢”Ñî~�լȶ埞³�1ÔvÊâAüh‚£eí<&ªÅÊl‹Ðô¶\«š ë=!]!^!IBò}ôòò¶3ÂÚ1–ÄõhvxJ‘¨BÏcêým/`ú'óJÜý9›�³òûqÊõ'w©Ù™8à’&2‡°Æ³ÎÆî©Q­4-à.¬eVÝŽ 2Çæôl+sÞ[O† 3\Öù¸ DÇšn±qÍÔ/)ß‚¯§6²Ô,ÍÁÕí7™¹CÆ9GÉáØ›}Zþ±¾>?UÉsd7ˆ~û†]¾›á�-þ˜;øX”Hÿªc7ªù„|¨Eœ˜z¯£ÛDz¥µ  &Ö{Ä•×q�õ¸røn!û˜8ìCÆØ=ˆzra6¡Jþ%§íÿ†úæ´ÿ'ÎЈԧ}%ó5*$©†aóü l5Ñâ¡ÙÌ¡J"I9ìÜTqw¿dVžýÅJ‚¢O«¼`‹S´ã‡Ê’,™uMÓ[ì�S2“§FhJ€w…UJVÄLÊõ¿Ä´›^O¥úòt³‘2šHæÔ%P�ÒSGnð8¶€›>‰góz’Ðç…ûT^u8^qÝBìE'.~u–k¬”¸½V…åá½”3AvŒ}Êâˆ�(õ£6Jꓳ,ä¤p²Ä¿Ù¸DdªÒÏG*�ÿóW,\I�œY•7uƒÑ͹S¿€�U.cQ†W”dXfóìuzÖ-…åƒ~P‚“-ÞšKîF"U£æ=@)ÙÁð¨]Ðp7€[åÚ¸ª(ƒ)G[é>É¿Ef©?ÒówÀi£Òk�»ñj?¶™Ô7AAL…™ü( MAР{ ((ïΔ¬Û aÍ”"�1ée\Ž?™±šÌ»¿¤a¨!Žæ$äô¨0hÊ4Ølld¦Åëˆ&„FQ4’:ߣ{�F`^ñ•Ý7€°�ÍYú?Ø‘ý¢Ü ˜>÷`ñWÎÓBAþ^ög³ŒîDô°¢ÎúÜ;h¬’ó.ý�}55g±2«:YM8AfLHá4·ox„jëøç�"’ÉzÐ_n’lƒƒ"r²ÑØí]§:üŠj˜Ú9R¸ÉÏVvì ÷§Êm vz¸Køc²P°þ®ŽÐ6™Ró‰½7_ «Û%u_÷w© ¡ö* ü™Xª&ªiº—|³|ʲLQj–Cƒa¸\:(’•¦)ÅñOÛð14d’u_PûöK¤ÇÅDyZ!©ãýìq¦ù©¶-FCé|ˆm9åååAvæDÍñÅ„WþM!µN2J¿8ä��é±P,~ãïdŽ£L1¡Ï—ÔÕ…ë¹ã3 ·5¥6QÁ£z@")g Óšlð,=ï¬O†ê+ëǾ̋gdkɺÎãŸáð!ãk2Ñyþu!�vül{iDj¥MQÀ²öþDC x¹)”m\ ®�ÝŽÔ�Ë“ {€�o»:f†ÎåØä©×VÅ“S;e™Ž+ÉhZWS‘Nά²Þ…M�ÿÆÀ\úW2ž¦|q5šÆ–üh"j#Þçj—ègÕ¶Ê”<�Cg¬çîïÓ_£êêêa4úV¾·{ +‡úÈg‘ªkZõï.)S-Dïýòuó‘‰_Ö½X¬Ú æ0tF©iÐ¥f¤/ËËð©Ü‹AñµJ 3‰g™ÏY¿ùM1ü!�säˆæÚˆFú0²Ÿ!슀û¹Õ�¹£²ª¥:.»ñÛƒ³×Œ›¦îw:j¡ðêzx&Þ‡ckÝÃW^IÓÙЇ¡æœ\%Ä’ÏCæjÖ£¼�1¨¥÷ú x>ŽÄúBvÓ´ÃÒTOQÍÂÓíï‚n€ÞhÔÀ�ÿ’�ëãåë`Œ‰·‹8«%˜– Pô‹^Ù®¦Š×ÜßÁÝnžàÐAÍÅ‘/~bˆ¤_Q¿Üø| 5ª±"HIç¾?B8üî\˜,¸bQ›5:Œ"ƒ›w- s½­Qµ*³$ÃÛš5/¤,‡Ò™Ö;•�“õÀrÆ*o�y!Òãó¡3$Ê†Š°ŽTþ´ êc‹0üÐ�àsA1m½èv'�ççò©¢ª>ñÇNê¤2>dë‘*–Vêü_<- 0_†-6Z™öò§™ºïôîØ0´Ðþ¡;U¤ÛÝáHØHž×‰D/_ú̯Ƿ¯\ ÜŠ[¢ÿ�æ¤Å+>• ˆÂ¥ºø�zŠ9�˜î9ïÕ•/´—Õƒ€ªÏPêøÖn³7kÐPåâ݇Q�ß/îã:×L$ú÷K5 zY`!;Ïè1"×-:]µjE–ÔÝLéÅÇYÓÅêå æd,±P±�&Œ7ÚX·ËŠg±j`•$�å&�»Ôƒ w*xg|ÌøæZÉc¨üdšÏNN(H'�Ã÷xn›péÇ÷c$Òˆ»«TáNÒ$©óSxºxÉN—ÀÎx\p4Zª¶°nñŸ#ÇvkåîÃï‘f/¸K¼Zxƒ  ðr2 *\Á‹�A5%DI4èq¿?¨_Ñ#û±<©W‹~ŒüêF›9çÛµCà‘[õ˜‹ûéÚéíÊQãÝ`ÊÎ÷.l€ZWˇ¢b•~ä´g¿=µ1Ãî– ßÂË5}µ÷v 9­†ÝË.×|ü­'Œ­ÕÁ‘;°·gò_cªÊJå‡×g Ûh¬ì˜âðHA*ƒS¾d$)5¿XæC1ÎãÞŸàEmŒ™ÿœùáƒ(ëˉg[„Œ7½ÕšÐƒº°zS(Æ4ËÏ¥£ŠR4;gæöZ r³xÌoµmÍ9úôë@Ô*ò|i¡�ÍM*_Kl}píåøTɃAiWµ£Ô9&°¬}ø@ícTlN­m/’ÐÅg9ÁÁpƒíÂ割D�W™ìfHp—ÍO�ºß^Gä ÆV�ÇúÈÀú å§ ƒ _U.Ò@mE‰Å�Jµ Ê_¡™þu Kü­$‘#W¬ª°®Ð˜§}W­Y H²$„ƒ¡QçËqRøŽ‹(RêÝ–Ë-`FÌVnŽœ¡ýFö*ÆúVÖ(îŸÝ®ÊŒÂŠšRl•âH³ßÕéë¾�¼³Y™{½ÖÛboåBñfR2:uŠ2)ôõ?au¼|%VwÒ‘KqÒÚ4¤ß„bŠké[ ,hÀ#îùý„û©àÞufEŽB©g7ðUzªæ$Ô�6sˆ ;þÝ3wù6l7çwÌ£Q âçA8J³"%væSš£½Õ»ÌüdÁDtññ�äµ_‡(¹ÙAʣ̜2 ÞP¤†øTñù%¸¬;2.°î>Öm a}qÈ�àNœ ^3Ô dþdœ°VÎÏ’ºƒ�›Be½>=—QÂ"µ_RÈ®ËÚ@¤�Ã6j­D»‹ï«G’»Ñ\yÄónWÓäA©€À¦× ¹ê‚ ú±0­Ò.©în#´œ¢H¤ÕJ�º¢‹ß—:¤<0¡?Üõu¯¡ž³ÛIQEè¨�VŸº:ë³H¦’È܇ÚUnÖÊñéCÍÀ•:³“,¤ù¨5´�`•­[ Hû¹R×¶V-+6ß^ãÑö�K™™¹ @ô2ÂêÜæþ Þ+k ÏŠôÂ&µá¤Gõûõ Û¢ðDUxø™Œ(ù:h.Àò,Èûz×rh&õ�ˇK•Gfp ÊÑRÇ_gÕž…q¡ê¨š¼;ÄOÇS÷‰@°§I–ö[ oSYB­Â:«ñò0<Ý’cgíÖ¿&gÙat�G\�±ê±,ša›`B÷Eúã5–_+·Òö‘äÍï‚({ϹÈg”P�‰ÈÙcþ>ü[P oƒÐóŒ`7ѹ@– ±"¾G!{“1¶¬± u³y!=\íÞEr¡)&jRâöÙ}<Œ hb;þ ±Örßgÿñn í¨q¸¿‡Ý�>Ã_“ FH Ý¯ˆ£Æ½?M�þðži¯Â[RStlô¡{B6‚G¢¯Î¼¯‘0úH,ä{>ã^±W“V1U”¦Ñ§Ô $ œ/ü š<5Ò1/‡kൾ=#µ*;ˆBkkï©ÚÃrë5GDr2kßT‚ ÀÈ�í+ÇL÷*ì¤Ít›êËÓǹkúÛv•n Fg|ý¯¦7ip.GÔ?g"f'Ùϧ»s6&Û¢>”KXÒ’³ÓÈžµa\¸N¼xâ¼-7¦ëu¬b±j€Jå¾Ï4³ü”Ùè-L„0n%-A+ü.1�4$]@�R¥#Lòqï¹l‚Ù\âÒS/éuòñ8»c ¿kø'Œ\8Qpa³gØ{BdR¿cþ÷y+ ‹1ŽtÉj*§4‘°}øÞåà¸Â=C¤³)çÙ¥ 5NMÐ̲ÍI/ÌðÔêK¦L½[†ÈÇ2(1ðFyG™GX¼­ÀGñAñ^8´ÓÙøs yµ­}Ÿ±}×ìé«­[ô�$]37D©Bû:ç6Ë‹ Ué–e)*Õ�¾ì[5*º\8†)7¼�ý’ŽJÚ/»PÄl<\´':ò?™{  ÄÜ2˜2—Ø{D›NœéÃëM¬Ð˜B­UPÇy€w}j4­Ö�³WôÀþôÌ»P<³Œðœ;¨)PüäNüs˜°ºõ6`|¶ÄÑ8xž²±~s.é›Ä9_¢�Ä‚ml¨ˆ ½ÇfØ:­* Ã ìS FtLØjpéF¶«Ü"„dw*ªö¨HúY b›óØqä2D/•Zÿ+|«ÒÚÅúæHó1¨7?{˜óŒqHAI€ME Õõ½Ñ;êÒ¢V‹û@I"˲㧉}8²$…l$ÚkLy%mûúx+kð…/�KÃe·|åDƒŠjoIîõ®÷á £P!Æ e}D08MºcE$x.—NÑ8Wª§š<ºZ~1£3.Žx™«~rU\ thþ¤¥ŸI›*J`°žþ.´±®9Q*â$X·óO f‚\Œš³w�K)ŠEtã¨ë"ƒ/ê}4É®áOEP¢zšTàTh/°\?—ž„È.V'|)P%ú^2MÁñ8Ú”cö×X#èó;‰Z:©~gÿ'M]v¥D¥kÑö67K Èã¦Û4Õþ�€ã®Üu¨9ò�^û¦!(_¯‚` Ôæܺ½§Áãl(_™¤Fk‹8ö\"¥�Ùçq:ÈiŸµFJ×°y»®jŒöº8µGvç÷`̻ނܺu¯9%9ÈñK°£Ú­ë¿•�D~ýÚƒ'dìòU¤9}rÅ;išÜŠï [({‰—�eÄö…}ë{[ý&eðýB&tWÛ‹9Ò…Fod\ :�½õjþZÜZƒ*Á.C}ýg2o<ÅÒ<õy ‘…¦x8Ò‰ªgU‡_P_·8(k7k׃;ÈÒšŒÿv[°-¥ô†ÿ1g;ö“÷MLSñ*Þ.5Ì$1²Di Ž<$òÉßóÆ;Qé\‚-q–&vï�â4@‘ÔóÙ¯÷7¸Ñ�´â™ÌóžÛd«ìàæ¥3y)}³®{\Êï¢~tøaÎt×6nŽkçÀü?×fYÔ$øRj;ì'� ڽ튰FB™ ¥ïÛ…S<Œ°¬°ŸÍ R�o}D“öëÒÀR‚•Ý�¼^f�®€¨jÚ8ÜÃ]ýÖò%1BQ" d9êC‡¢OØ»W‘¸ Ã4mï)-eÞ\À¸¾q Ÿ5Ž< 9y»k�‘$Э©ßBbJÉ);rÑpê�ïQÕ™Rd¢OÊ^¼^2>š‰ù¢m0q~ÿ¬5ê®ÜĬWñòÌ ”1絋‡^tåß¾ZZ?(Õ˜ @³ÀhÈ™ûºÆƒt·PöÇ%axÑ÷é°³¾w*ÿcù-¸jw+áNª£ž{â;§âí…þXЄJK)x"®b-šF¤áwšÎG'‘GºÒ†ÚLVÔÓÛ �Ž(�ýÑnt‰¥86`YƒÊâ(P�(|Ì;­‹7R4ofó‰å+‰]j†Ð)˜‹R°E±Ž('ÊÝ.(]Üf],ч¿3 âÒÍc¹hSGþÈ3ÍaŸ0Eä£<ð®J‚‘}?Sfþ³kMU‚ÒDÞù}vÌ~`|—ìB@þyòß Óå¶–ÑÛ>r#*¯öð;}öø¿I͆ßÎ)ä‚+‡ ;Òy¤X47‡³MÀ4î^ë1«ÕIyøa"ç€P£ÀSpiüà{»Rc!§JK2™xk’Ì7W�KOÚl‹µ0XÀÊ×AT©¥¯~ÄÈ•H6á,£gÁ‚ˆØŽÚ}P²Ðþ–îã³wÛ�FÑT¤ ‰o¢°lô¼�²[f•�È¿j-¡•{¢ð�€¹¶µ‡„жk‚¶÷ê�<ó©9gtÎ!ÎõŸ$áh®0’\5‰iž4®bsÿTS»û¢?ßõ°½x�™�M,¹ƒƒ>¼W‡lÈ«õŽâÀ%¾XNp9.•‘°PꯠgŽKØÔxË©?•ó~‹>RÓ¦ýXƒÁWÑV–‡Ž¢ëˆpå·þ´i^2³$bÞ³T p�†Þ:q¥šÃ/ÀÜ“D’hîZ› ›‹Qù}É&ù�ôHTš!ÊÎål�+• EHWaÆdH gß°ytš ‘#»³Ûþrɲ³2m]Èâl½õ*[Á<Ðz– ’âÚBB@@ö``6,2Ú€©JñCùÒ*ž)æè˜¥²x